Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress GetPaid plugin to the latest available version (at least 2.8.63).
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 28 Oct 2026 13:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stiofan GetPaid invoicing allows Stored XSS.This issue affects GetPaid: from n/a through 2.8.62. | |
| Title | WordPress GetPaid plugin <= 2.8.62 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-10-28T13:00:11.577Z
Reserved: 2026-10-23T00:18:53.713Z
Link: CVE-2026-115609
No data.
Status : Deferred
Published: 2026-10-28T13:17:05.130
Modified: 2026-10-28T13:46:33.207
Link: CVE-2026-115609
No data.
OpenCVE Enrichment
Updated: 2026-10-28T15:00:25Z