Export limit exceeded: 417699 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 417699 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (417699 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2024-58296 | 2 Oscommerce, Phoenixcart | 2 Ce Phoenix, Ce Phoenix Cart | 2026-10-29 | N/A |
| CE Phoenix v1.0.8.20 contains a stored cross-site scripting vulnerability in the currencies administration panel that allows attackers to inject malicious scripts. Attackers can insert XSS payloads in the title field to execute arbitrary JavaScript when administrators view the currencies page. | ||||
| CVE-2024-58276 | 1 Enrollment System Project | 1 Enrollment System | 2026-10-29 | N/A |
| Obi08/Enrollment System 1.0 contains a SQL injection vulnerability in the keyword parameter of /get_subject.php that allows unauthenticated attackers to execute arbitrary SQL queries. Attackers can use UNION-based injection to extract sensitive information from the users table including usernames and passwords. | ||||
| CVE-2024-58275 | 1 Easywall Project | 1 Easywall | 2026-10-29 | N/A |
| Easywall 0.3.1 allows authenticated remote command execution via a command injection vulnerability in the /ports-save endpoint that suffers from a parameter injection flaw. Attackers can inject shell metacharacters to execute arbitrary commands on the server. | ||||
| CVE-2024-23690 | 1 Netgear | 2 Fvs336gv2, Fvs336gv3 | 2026-10-29 | 7.2 High |
| The end-of-life Netgear FVS336Gv2 and FVS336Gv3 are affected by a command injection vulnerability in the Telnet interface. An authenticated and remote attacker can execute arbitrary OS commands as root over Telnet by sending crafted "util backup_configuration" commands. | ||||
| CVE-2024-22047 | 2 Collectiveidea, Redhat | 2 Audited, Satellite | 2026-10-29 | 3.1 Low |
| A race condition exists in Audited 4.0.0 before 5.3.3 that can result in an authenticated user to cause audit log entries to be attributed to another user. | ||||
| CVE-2023-53982 | 1 Sigb | 1 Pmb | 2026-10-29 | 7.5 High |
| PMB 7.4.6 contains a SQL injection vulnerability in the id parameter of the storage module (categ=storage) of the opac_css/ajax.php endpoint that allows remote attackers to manipulate database queries. Attackers can exploit the unsanitized 'id' parameter by injecting conditional sleep statements to extract information or perform time-based blind SQL injection attacks. | ||||
| CVE-2023-53937 | 1 Hubstaff | 1 Hubstaff | 2026-10-29 | 7.8 High |
| Hubstaff 1.6.13 and 1.6.14 contain a DLL search order hijacking vulnerability that allows attackers to replace a missing system32 wow64log.dll with a malicious library. Attackers can generate a custom DLL using Metasploit and place it in the system32 directory to obtain a reverse shell during application startup. | ||||
| CVE-2023-53907 | 1 Bludit | 1 Bludit | 2026-10-29 | 6.5 Medium |
| Bludit versions before 3.13.0 contain an authenticated file download vulnerability in the Backup Plugin that allows logged-in users to access arbitrary files. Attackers can exploit the plugin's download functionality by manipulating file path parameters to read sensitive system files through directory traversal. | ||||
| CVE-2018-25308 | 3 Buddypress, Donmik, Wordpress | 3 Buddypress, Buddypress Xprofile Custom Fields Type, Wordpress | 2026-10-29 | 8.8 High |
| BuddyPress Xprofile Custom Fields Type 2.6.3 contains an arbitrary file deletion vulnerability that allows authenticated users to delete arbitrary files by manipulating unescaped POST parameters. Attackers can modify the field_hiddenfile and field_deleteimg parameters during profile editing to unlink files from the server. | ||||
| CVE-2017-20251 | 2 Cm-wp, Wordpress | 2 Woody Code Snippets, Wordpress | 2026-10-29 | 9.8 Critical |
| WordPress Insert PHP plugin versions before 3.3.1 contain a PHP code injection vulnerability that allows unauthenticated attackers to execute arbitrary PHP code by injecting malicious shortcodes through the WordPress REST API. Attackers can send POST requests to the wp-json/wp/v2/posts endpoint with crafted content containing insert_php shortcodes to include and execute remote PHP files on the server. | ||||
| CVE-2026-62018 | 2026-10-29 | 9.8 Critical | ||
| Unauthenticated PHP Object Injection in Gunslinger <= 1.11 versions. | ||||
| CVE-2026-62008 | 2026-10-29 | 9.8 Critical | ||
| Unauthenticated PHP Object Injection in Orpheus <= 1.8 versions. | ||||
| CVE-2026-62002 | 2026-10-29 | 9.8 Critical | ||
| Unauthenticated PHP Object Injection in Meals & Wheels <= 1.1.13 versions. | ||||
| CVE-2026-61995 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in YouTube Showcase <= 4.1.0 versions. | ||||
| CVE-2026-61988 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in Auction Nudge – Your eBay on Your Site <= 8.4.0 versions. | ||||
| CVE-2026-42692 | 2026-10-29 | 7.1 High | ||
| Unauthenticated Cross Site Scripting (XSS) in WP Crowdfunding <= 2.2.2 versions. | ||||
| CVE-2026-25448 | 2026-10-29 | 4.3 Medium | ||
| Missing Authorization vulnerability in weDevs WP ERP erp allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP ERP: from n/a through 1.17.10. | ||||
| CVE-2026-118097 | 2026-10-29 | 6.5 Medium | ||
| Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Flash & HTML5 Video html5-video-player allows Stored XSS.This issue affects Flash & HTML5 Video: from n/a through 2.14.0. | ||||
| CVE-2026-118081 | 2026-10-29 | 8.8 High | ||
| Contributor PHP Object Injection in 10Web Social Photo Feed <= 1.5.6 versions. | ||||
| CVE-2026-118076 | 2026-10-29 | 8.8 High | ||
| Contributor PHP Object Injection in Frisbii Pay <= 1.8.19 versions. | ||||