Export limit exceeded: 420453 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 420453 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 420453 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Export limit exceeded: 420453 CVEs match your query. Please refine your search to export 10,000 CVEs or fewer.
Search
Search Results (420453 CVEs found)
| CVE | Vendors | Products | Updated | CVSS v3.1 |
|---|---|---|---|---|
| CVE-2022-2923 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 5.5 Medium |
| NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0240. | ||||
| CVE-2022-2905 | 3 Debian, Linux, Redhat | 3 Debian Linux, Linux Kernel, Enterprise Linux | 2026-11-02 | 5.5 Medium |
| An out-of-bounds memory read flaw was found in the Linux kernel's BPF subsystem in how a user calls the bpf_tail_call function with a key larger than the max_entries of the map. This flaw allows a local user to gain unauthorized access to data. | ||||
| CVE-2022-2889 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0225. | ||||
| CVE-2022-2874 | 1 Vim | 1 Vim | 2026-11-02 | 5.5 Medium |
| NULL Pointer Dereference in GitHub repository vim/vim prior to 9.0.0224. | ||||
| CVE-2022-2862 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0221. | ||||
| CVE-2022-2819 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Heap-based Buffer Overflow in GitHub repository vim/vim prior to 9.0.0211. | ||||
| CVE-2022-2817 | 2 Fedoraproject, Vim | 2 Fedora, Vim | 2026-11-02 | 7.8 High |
| Use After Free in GitHub repository vim/vim prior to 9.0.0213. | ||||
| CVE-2022-29546 | 1 Htmlunit | 1 Htmlunit | 2026-11-02 | 7.5 High |
| HtmlUnit NekoHtml Parser before 2.61.0 suffers from a denial of service vulnerability. Crafted input associated with the parsing of Processing Instruction (PI) data leads to heap memory consumption. This is similar to CVE-2022-28366 but affects a much later version of the product. | ||||
| CVE-2022-29143 | 1 Microsoft | 1 Sql Server | 2026-11-02 | 7.5 High |
| Microsoft SQL Server Remote Code Execution Vulnerability | ||||
| CVE-2022-29119 | 1 Microsoft | 1 Hevc Video Extensions | 2026-11-02 | 7.8 High |
| HEVC Video Extensions Remote Code Execution Vulnerability | ||||
| CVE-2025-69820 | 3 Amazon, Beam, Beam-cloud | 3 Aws Sdk Php, Beta9 Worker, Beta9 | 2026-11-02 | 6 Medium |
| Directory Traversal vulnerability in Beam beta9 v.0.1.521 allows a remote attacker to obtain sensitive information via the joinCleanPath function. | ||||
| CVE-2026-51831 | 2026-11-02 | 7.8 High | ||
| An issue in IDrive IDrive Backup for Windows Version 7.0.1.1 and below affected, remediated in Version 7.0.1.2 allows a local attacker to execute arbitrary code via the id_service.exe component | ||||
| CVE-2026-120067 | 1 Postgresql | 1 Psqlodbc | 2026-11-02 | 5.9 Medium |
| For updatable cursors, which are enabled by default, psqlODBC adds hidden ctid and, for tables with OIDs, oid columns to the query. It copies each value into a 32-byte stack buffer using the length the server sent, without checking it against the buffer size, so a value of 32 bytes or more writes past the buffer. A server not trusted under current SSL settings can send such a value. So can any database user who can create a view with its own column named ctid that the application reads with an updatable cursor. Builds with _FORTIFY_SOURCE abort; other builds overwrite adjacent stack memory. Versions before psqlODBC 18.00.0006 are affected. | ||||
| CVE-2026-116769 | 2026-11-02 | N/A | ||
| CVE-2026-116769 is an authentication bypass vulnerability in Secure Access servers starting with version 13.0 and prior to 14.61. Attackers can modify security settings of a client via the server. | ||||
| CVE-2026-34121 | 1 Tp-link | 3 Tapo C520ws, Tapo C520ws Firmware, Tapo C520ws V2 | 2026-11-02 | 8.8 High |
| An authentication bypass vulnerability within the HTTP handling of the DS configuration service in TP-Link Tapo C520WS v2.6 and C210 v3 was identified, due to inconsistent parsing and authorization logic in JSON requests during authentication check. An unauthenticated attacker can append an authentication-exempt action to a request containing privileged DS do actions, bypassing authorization checks. Successful exploitation allows unauthenticated execution of restricted configuration actions, which may result in unauthorized modification of device state. | ||||
| CVE-2026-116766 | 1 Absolute | 1 Secure Access | 2026-11-02 | N/A |
| CVE-2026-116766 is an improper input handling vulnerability in the Secure Access server versions between 13.0 and prior to 14.61. Attackers can cause a persistent denial of service of the server. | ||||
| CVE-2026-116767 | 1 Absolute | 1 Secure Access | 2026-11-02 | N/A |
| CVE-2026-116767 is an improper input handling vulnerability in Secure Access servers prior to 14.61. Authenticated attackers can cause a persistent denial of service. | ||||
| CVE-2026-116635 | 1 Aws | 1 Aws-serverless-mcp-server | 2026-11-02 | 6.1 Medium |
| Improper limitation of a pathname to a restricted directory in the deployment status component of the AWS Serverless MCP Server (aws-serverless-mcp-server) before v0.2.1 might allow an actor who can influence the MCP agent to read the contents of JSON files outside the intended deployment status directory. Where write access has been enabled, to create or overwrite JSON files outside that directory. This issue is reachable through directory traversal sequences or an absolute path supplied in the project name input. To remediate this issue, users should upgrade to version v0.2.1. | ||||
| CVE-2026-86596 | 2026-11-02 | 9.8 Critical | ||
| The s2Member plugin for WordPress is vulnerable to Remote Code Execution in all versions up to, and including, <= 260927 via the 'item_name' parameter parameter. This is due to insufficient sanitization in strip_php_tags_deep(), which only strips literal '<?' sequences, combined with a post-interpolation placeholder cleanup that reassembles a valid '<?php' opener after the attacker-controlled value has already been embedded in the email template. This makes it possible for authenticated attackers, with custom-level access and above, to execute code on the server. | ||||
| CVE-2026-107014 | 2026-11-02 | 9.1 Critical | ||
| Insecure permissions in Bander Notepad (bander.notepad) versionCode 12 allow unauthorized attackers to write and read notes in another user's' note database. | ||||